log on

If you are having trouble with a feature of our forums post it here. If you need help figuring something out, post it here too.
User avatar
AlwaysSmokey
Newbie
Newbie
Posts: 4
Joined: February 25th, 2014, 9:35 pm

log on

Postby AlwaysSmokey » September 8th, 2014, 2:16 pm

I am having to log on several times. I'll be reading a thread, go to the next page ... and blamo... got to log in again and try to remember what page I was on. Ugh..... anyone else? :huh: :hissy:


ugh... get the grinder...

User avatar
Rodcrafter
Moderator
Moderator
Posts: 7694
Joined: July 21st, 2012, 5:46 pm
Title: Member
BBQ Comp Team Name: Not competing yet...
Location: Orlando, Florida

Re: log on

Postby Rodcrafter » September 8th, 2014, 2:24 pm

I have had that problem in the past, I think it was the browser I was using. I use chrome while I'm on and haven't had that problem since. Welcome to the crew, glad you found us. don't get discouraged. Someone may come along and solve the tech issue your having. :welcome: :welcome:


Current Smokers: Backyard RF Offset and Hybrid RF Offset trailer rig with Cowboy cooker and fish fryer, always room for more........

User avatar
AlwaysSmokey
Newbie
Newbie
Posts: 4
Joined: February 25th, 2014, 9:35 pm

Re: log on

Postby AlwaysSmokey » September 8th, 2014, 2:31 pm

Yeah I've been running chrome. Never had this issue before,.. was curious if it was me or the forum. And thanks for the welcome,...found it back in Feb. great site, just haven't made enough progress on the newest build to post anything.


ugh... get the grinder...

User avatar
Frank_Cox
Site Admin
Site Admin
Posts: 6683
Joined: January 17th, 2011, 6:30 pm
Title: OB1
BBQ Comp Team Name: Team SmokerBuilder- Competition BBQ Team
KCBS Cert. BBQ Judge
Location: Missouri
Contact:

Re: log on

Postby Frank_Cox » September 8th, 2014, 2:51 pm

have you tried firefox yet? :jocomp:



User avatar
AlwaysSmokey
Newbie
Newbie
Posts: 4
Joined: February 25th, 2014, 9:35 pm

Re: log on

Postby AlwaysSmokey » September 8th, 2014, 3:01 pm

no I haven't. I'll narrow down the problem once I get home. If it happens on the tablet,.. then it's not me. and if it does,.. it's this classy p.o.s. here at work. :jocomp2: lol.. all things considered I would say I'm 98 percent sure it's this work computer. So,.. can't be upset....lol... slow days lead to paid web surfing ! If it was the site I'm sure there would be more grumbling! thanks for the input fellas !


ugh... get the grinder...

User avatar
Puff
Expert
Expert
Posts: 2352
Joined: May 29th, 2013, 11:16 pm
Title: Always All In !
Location: New Jersey...Southern New Jersey

Re: log on

Postby Puff » September 8th, 2014, 3:48 pm

It's likely there is something on the computer. I use the iPad and two other computers from home and work. There were windows registry issues that were creating problems on several Internet connections. Smokerbuilder was not one of them because the computer is afraid that I would have short circuited it ....if it messed up my Smokerbuilder....in fact , I have not had to log in since last year after checking the " log in automatically " button.

You may look into that depending on your computer savvy....mine is terrible but I have a friend.


Make no mistake, there ain't no powder in this Puff ! And... I'm not really a crazy person but I play one in real life

User avatar
noXcuse
Big Time SmokerBuilder
Big Time SmokerBuilder
Posts: 195
Joined: January 3rd, 2013, 7:56 pm

Re: log on

Postby noXcuse » September 8th, 2014, 4:36 pm

Clear your cookies bro. Then restart the browser.



User avatar
Frank_Cox
Site Admin
Site Admin
Posts: 6683
Joined: January 17th, 2011, 6:30 pm
Title: OB1
BBQ Comp Team Name: Team SmokerBuilder- Competition BBQ Team
KCBS Cert. BBQ Judge
Location: Missouri
Contact:

Re: log on

Postby Frank_Cox » September 8th, 2014, 5:50 pm

yep noXcuse, that usually fixes everything :beer:



User avatar
noXcuse
Big Time SmokerBuilder
Big Time SmokerBuilder
Posts: 195
Joined: January 3rd, 2013, 7:56 pm

Re: log on

Postby noXcuse » September 8th, 2014, 7:02 pm

This used to happen to me a lot when I owned one phpbb forum and was an admin on another. I was always having to clear cookies.




Return to “Forum Issues”

Who is online

Users browsing this forum: No registered users and 1 guest